Username:

Password:

Pages: [1]
  Print  
Author Topic: I trying to post something in Cartoons section But i Get an Error!  (Read 3528 times)
edgarroni2002
Medusa Golden Knight
**
Posts: 418


Email
« on: August 07, 2013, 10:02:44 AM »

"Forbidden

You don't have permission to access /forum/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
Logged
Fenchurch
Gorgon Warrior

Posts: 23


« Reply #1 on: August 07, 2013, 11:08:54 PM »

I got that error a while back when I tried to reply to a very old post.   Was your post a reply?
Logged
StoneLad
Medusa Golden Knight
**
Posts: 762



WWW Email
« Reply #2 on: August 07, 2013, 11:44:21 PM »

I run into that every once in a while when my post has a link in it.  I always just kind of waited and it would eventually let me post.
Logged

silvery
Medusa Golden Knight
**
Posts: 379


^Yay! Osmium.


« Reply #3 on: August 08, 2013, 06:51:04 AM »

I remember it took me about a whole month to 'wait it out' (or two weeks, don't really remember.) Totally horrid.

I guess it mostly prevent you from posting lengthy post, no?
Logged
Darkan
Statue

Posts: 19


« Reply #4 on: August 08, 2013, 12:17:48 PM »

I got that error a few days ago when trying to post a link to a deviantART picture with a thumbnail. I was previewing the picture and it gave me the error, so I insisted and this resulted in... the computer being IP banned, from what I can tell. Good thing is that I was trying to do that from work, so I can still access the forum from home, but now I cannot connect to this forum at all from my work computer anymore. That's... slightly upsetting.
Logged
silvery
Medusa Golden Knight
**
Posts: 379


^Yay! Osmium.


« Reply #5 on: November 08, 2013, 12:56:38 PM »

On a somewhat related subject, I've been getting loads of 500 service error and stuff very frequently.

From what I understand, such error would have something to do with the site's hosting service?

Or not.

BAH, I'm all confused now.



 Lips Sealed
Logged
Zicron Shadow
Administrator
Medusa Golden Knight
*****
Posts: 630



Email
« Reply #6 on: February 23, 2014, 01:21:53 AM »

Yeah I know about that f....error ¬¬ is the fault of the server.
I just delete the "http:" from the links and works fine for me.
Logged

Pages: [1]
  Print  
 
Jump to: